Motorsteuergerät Z16XE / Z20NET - Bondingbruch

Motorsteuergerät Z16XE / Z20NET - Bondingbruch / Defekte Lötverbindung

Ich bin (überzeugter) Opel Fahrer. Dass ist mehr oder weniger historisch bedingt. Mein erstes Auto: war ein Opel. Alle anderen Autos: auch Opel. Mehr will ich zu diesem Thema hier an der Stelle nicht sagen, denn mit solchen Aussagen kann man schnell Leute gegen sich aufbringen.
Nun war es leider so das an zwei Fahrzeugen in meiner Familie innerhalb eines halben Jahres zwei Motorsteuergerät durch Defekt auf sich aufmerksam gemacht haben. Dies ist nun der Auslöser damit ich diesen Text hier verfasse....

Anmerkung: Das hier ist lediglich mein Erfahrungsbericht! Wenn jemand den Workaround für sich umsetzten möchte tut jeder das natürlich auf eigene Gefahr...

Hier dem konkreten Fall, für den ich ein sehr kostengünstige Lösung, oder nennen wir es einmal Workaround, gefunden habe, ging es um ein Opel Meriva A 1.6 Bj. 2003.
In dem zweiten Fall, für den ich leider nur durch das Ersetzen des Steuergeräts das Fahrzeug wieder zum Dienst überreden konnte, war ein Opel Signum 2.0T ebenfalls Bj. 2003 involviert. Ob nun die Gemeinsamkeit des Baujahres wirklich ein Zusammenhang in der Sache ich mag ich bezweifeln, da die Steuerelektronik von unterschiedlichen Firmen kommt und auch die Laufleistung der Fahrzeuge eine Differenz von ca 100tkm aufweist. Vielmehr könnte eine gemeinsame Ursache darin liegen, das beide Steuergeräte, oder auch ECU (Electronic Control Unit) genannt, direkt am Motor befestigt sind und somit doch eine recht hohe Wärmebelastung besitzen.

Ergänzung: Zwischenzeitlich bin ich auf weitere Fälle mit dem Fehler aufmerksam geworden: Einerseits haben sich zwei Betroffene hier in den Kommentaren zu dem Artikel gemeldet und andererseits ist unter Motor-Talk.de ebenfalls über diesen Fehler berichtet worden.
Last update in this section: 16-Dec-2013


Technische Daten:

Opel Meriva 1.6Opel Signum 2.0T
Laufleistung:~ 95tkm~ 200tkm
Baujahr:20032003
Motorocode:Z16XEZ20NET
Leistung:74 kW129 kW
Motorsteuerung:Multec STronic 8
Hersteller ECU:DelcoBosch oder Motorola?
Kennung:DXBC-
CAN-Bus:NeinJa
Last update in this section: 13-Oct-2011


Fehlererkennung

Wie bekommt man nun raus ob der Fehler evtl. identisch mit dem bei mir aufgetretenen Fehler ist?
Am einfachsten sollte dies möglich sein wenn ich kurz schildere, was bei unserem Opel Meriva passiert ist: Nach einer längeren Fahrt wurde ein kurzer Tankstopp eingelegt. Kurz nach dem Wiederanfahren wurde kein Gas mehr angenommen und der Motor starb ab. Im Detail wurde das Absterben des Motors dadurch verursacht, dass es keine ausreichende Versorgung mit Kraftstoff mehr gewährleistet war.
Das Auslesen der Fehlercodes wurde folgendes ausgegeben: P0230 - Kraftstoffpumpe Relais Stromkreis Spannung zu groß/Kontaktfehler/offen

Dies allein könnte jedoch wirklich einfach auf einen Fehler im Stromkreis hindeuten. Jedoch wird die Sache interessant wenn sich folgendes Verhalten nachstellen lässt: Lässt man das Fahrzeug (am besten mit geöffneter Motorhaube und demontierter Motorabdeckung) mehrere Stunden abkühlen, lässt sich der Motor wieder ganze regulär starten!
Natürlich lässt sich der Fehler auch rekonstruieren, indem man das Fahrzeug ca. 15 Minuten im Stand bei geschlossener Motorhaube im Leerlauf laufen gelassen wird. und plötzlich der Motor wieder abstirbt.

Den Fehlercode kann man übrigens auch mit "Hausmitteln" auslesen:
  • Brems- und Gaspedal voll durchdrücken
  • Zündung auf Stufe II einschalten
  • blinken der Motorkontrolleuchte beobachten
Nun wird der Fehlercode Ziffer für Ziffer ausgegeben. Dabei stellt die Anzahl des Blinkens die entsprechende Ziffer da. Die Ziffer 0 ist durch 10 maliges blinken dargestellt. Die einzelnen Ziffern werden durch eine etwas längere Pause getrennt (und glaube ich drei Mal wiederholt).
Last update in this section: 05-Oct-2011


Ursache des Übels

Die Opel Prüfroutine für diesen Fehlercode sehen im großen und ganzen das durchmessen der Leitungen und gegebenenfalls Austauschen der Komponenten in der Reihenfolge Kraftstoffpumpenrelais (ca. 30.- €), Kraftstoffpumpe ( ??? € - ist eine Einheit inkl. Tankgeber) und Motorsteuergerät (ca. 1200.- €) vor. Somit wird man im ungünstigsten Falle sehr viel Geld los bis der Fehler behoben ist!
Durch die Tatsache, dass nachdem Abkühlen des Fahrzeuges jedoch alle drei Komponenten wieder ihren Dienst tun, ging ich davon aus das kein permanenter Defekt vorliegt. Kombiniert mit meinen Erfahrungen eine halbes Jahr voraus am Opel Signum Z20NET machte ich mich somit auf die Suche nach Thermischen Problemen. Einerseits durch Austesten, anderseits durch Recherche im Internet. Hier kam mir zugute, das der Z16XE wesentlich häufiger verbaut wurde als der Z20NET! Kurz um meine Vermutungen wurden auf ein gebrochenen Bond im Steuergerät gelenkt.
Ein Bond ist vergleichbar mit einer Lötverbindung. In dem Fall stellt der Bond die Verbindung zwischen dem Kontaktpin des Motorsteuergerätes und der eigentlichen Elektronik her. Nur ein Bond lässt sich nicht einfach löten, geschweige denn das Steuergerät einfach öffnen. Informationen dazu was ein Bond den eigentlich ist finden sich auch hier: http://de.wikipedia.org/wiki/Drahtbonden
Der Kontakt am ECU ist für zweierlei Dinge zuständig: Der Kontakt zieht den Sekundär-/Steuerstromkreis des Kraftstoffpumpenrelais auf Masse und misst die Spannung die am Kontakt abfällt. Die Spannungsmessung soll zur Erkennung etweiliger Fehler dienen. sie ist es auch welche den Fehlercode P0230 setzt. Im Internet lassen sich nun mit den richtigen Suchbegriffen viele Fälle ausfindig machen, wo Eingänge an Motorsteuergeräten, die hohe elektrische Belastungen haben (vorzugsweise Massekontakte), durch alle Hersteller hindurch solche Brüche aufweisen. Beim Z16XE ist es der Pin 23 am Stecker X71 (Kabelfarbe war glaube ich Braun/Grün).
Last update in this section: 24-Jun-2012


Der Workaround

Welche Lösungswege ergeben sich nun aus der Erkenntnis? In meinen Augen die folgenden drei:
  • Austausch des Motorsteuergeräts (Neupreis: 1200.-€ / gebraucht: 350.-€)
  • Reparatur des Steuergerätes (ca. 350.-€ / hierfür lassen sich Spezialfirmen im Internet ausfindig machen)
  • mein Workaround (kostenlos wenn man von der Arbeitszeit und einigen Kleinteilen absieht)

Eins vorweg: Ob mein Workaround eine Dauerlösung sein wird kann ich noch nicht sagen. Es ist auch konstant ein Fehlercode (P0230) im Steuergerät hinterlegt, jedoch leuchtet die Motorkontrollleuchte (MKL) nicht. Somit ist die nur über das Diagnosegerät ersichtlich.
Ich für meinen Fall werde den Workaround solange verwenden, bis ich kostengünstig an ein Ersatzsteuergerät gelangen kann.

Die eigentliche Abhilfe besteht nun darin, am Kraftstoffpumpenrelais den Massekontakt des Sekundärstromkreises, welcher normalerweise durch das Steuergerät bereitgestellt wird, direkt auf Masse zu legen.
Hierzu muss man erst mal das Relais in seiner Halterung ausfindig machen. Im Falle des Merivas war hierzu die Demontage des Scheibenwischers und der Abdeckung zwischen Spritzschutzwand und Windschutzscheibe notwendig. Nun lässt sich auf der Fahrerseite recht weit hinten im Freiraum unter der Windschutzscheibe ein Kasten ausfindig machen der mit drei Schrauben (Torx T25) verschlossen ist. Nun sind kleine, geschickte Kinderhände gefragt... Wenn man es nun geschafft hat den Deckel des Relaiskastens aus der Öffnung heraus zu bekommen, leuchten einem dann einige Relais entgegen. Wir interessieren uns nun um das zweit oberste lilafarbenen Relais auf der linken Seite des Relaiskastens. Die linke Reihe der Relaishalterungen lässt sich auch durch einen Klips am oberen Ende etwas lösen um an die Kabelverbindungen zu gelangen. Wen man nun auf den Sockel des Kraftstoffpumpenrelais schaut ist der linke Kontakt derjenige den wir nun manuell auf Masse legen müssen. Für einen geübten Schrauber sollte dies kein größeres Problem sein. Ich habe mit Hilfe eines Kabelabzweigers (umgangssprachlich Stromdieb genannt) und einer 0,75 mm² Litze und einer Ringöse die Verbindung zum Kotflügelmassepunkt direkt neben der Batterie gelegt. Das Ganze noch schnell mit ein paar Kabelbindern arretiert und zusammengebaut!
Nun kam der spannende Moment des Tests. Als jedoch nach 25 Minuten Leerlaufbetrieb mit immer mal wieder Phasen von erhöhter Drehzahl der Motor weiterlief wurde der Eingriff als erfolgreich gewertet!

Ich habe noch ein paar Bilder zur Veranschaulichung des Aufbaus anbei:
Last update in this section: 24-Jun-2012



die letzten 10 von 10 Kommentare - Kommentar hinzufügen
Kommentar hinzugefügt am: 15-Dec-2016
Vorab erstmal vielen Dank, dass Sie mit ihrer Vorgehensweise meine ursprüngliche Idee untermauert haben. Ich habe die Relaismasse gestern auf den Minuspol der Batterie gelegt, kurz nachdem der Wagen wieder ausging und siehe da, er sprang sofort wieder an.

Zum Kollegen mit dem defekten Zylinder: Vielleicht ging er fest davon aus, dass er mit dem Workaround parallel dazu ein Ölfeld im Auto erzeugt welches das Fahrzeug permanent mit Schmierstoff versorgt :)

Mal im ernst, solche Leute, welche solche Kommentare schreiben und händeringend einen Schuldigen suchen, sind doch am Ende Schuld daran, dass kaum noch jemand seine Erfahrungen oder Lösungen öffentlich macht.

Auch ich denke, dass es am Gemisch lag. Machen Sie weiter so, und lassen Sie sich von solchen Aussagen bitte nicht beeindrucken.

Vielen Dank.


Kommentar hinzugefügt am: 07-Nov-2016
Hallo, ich habe ein ähnliches Problem bei meinem Meriva 1.6, Bj. 2006. Motor geht im kalten, beim nächsten Halt an der Ampel aus und lässt sich dann aber für ca. 10-20 Sekunden nicht mehr starten.
Sobald der Motor warm gelaufen ist gibt es keine Probleme mehr.
Es leuchtet keine Kontrolleuchte.
Fehlercodes:
P1600 Elektronisches Steuergerät (ECU) ersetzen
P0201-204 Einspriter 1-4 Stromkreis Störung
U-2103 Fehler CAN-Bus
und noch einige Andere, die mit dem Steuergerät zusammen hängen.
Batterie, Kurbelwellensensor, Motorsteuerrelai und Kraftstoffpumpenrelai wurden ersetzt. Fehler tritt weiterhin auf.
Das Motorsteuergerät hatte ich zum Prüfen an eine Fachfirma geschickt. Die meinten es ist in Ordnung und der Fehler kommt Fahrzeugseitig (Irgendetwas bringt das Steuergerät zum "Abstürzen").
Jetzt ist meine Frage ob es, in meinem Fall, überhaupt Sinn macht, wenn ich das Kraftstoffpumpenrelai dauerhaft auf Maße lege?

Gruß
Response:
Ich denke nichzt das es hilft das Kraftstoffpumpenrelais zu überbrücken. Dies ist nur für einen speziellen Fall (Bondingbruch am entsprechenden PIN des Steuergeräts) gedacht.
Wenn das steuergerät überprüft wurde, würde ich den Fehler wo anders suchen.

Kommentar hinzugefügt am: 09-Sep-2016
Vielen Dank für diesen super Workaround.

Nach vielen vielen Werkstattbesuchen und dem Wechseln aller erdenklichen Sensoren läuft unser Meriva nun endlich wieder so wie er soll. Der Einbau der Brücke ist ja im Prinzip ach echt nicht schwer, wenn man mal da ist wo man hin will. Wie man einen Relaiskasten so verbauen kann ist mir echt rätselhaft.

Nochmal Vielen Dank

Kommentar hinzugefügt am: 20-Jun-2016
Guten Tag, ich habe wie oben beschrieben das Problem ebenfalls mit der neuen Masseleitung gelöst. Nun habe ich das MSG reparieren lassen. Soll ich die alte Masse Verbindung zum Relais wieder herstellen oder kann die direkte von der Batterie bleiben ?

Vielen Dank
Muhamed
Response:
Wenn das Steuergerät repariert wurde, würde ich die Kabelverbindung wieder zurück bauen. Prinziepiell hat es schon seine Richtigkeit die Masse über das Steuergerät kontrollieren zu lassen.

Kommentar hinzugefügt am: 12-Mar-2016
Hallo,

habe mich vor etwa 2 Jahren (vielleicht auch nicht ganz so lang her) an deine Anleitung gehalten. Hatte auch wunderbar funktioniert. Relais auf Masse, fertich :)

Jetzt, etwa 2 Jahre später, ist im 3ten Zylinder der Ventilstößel endlich durchgebrannt und fuhr somit nur noch auf 3 Beinen. Mal davon abgesehen dass durch die ganze "Relais-auf-Masse" aktion das Motorsteuergerät permanent im Notbetrieb lief, außer es war bitterkalt. (Ab 0 grad und abwärts). Bei kalter Maschine lief der Meriva für etwa 10 Minuten, bis er wieder warm wurde völlig normal und ohne Probleme, bis eben besagter Notbetrieb gegriffen hat.

Worauf ich ursprünglich hinaus wollte: Nachdem ich nun einen neuen Zylinderkopf besorgt habe, sämtliche anderen Ersatzteile ebenso die bei einem Zylinderkopfwechsel in Frage kommen, habe ich dann auch gleich ein neues gebrauchtes Steuergerät besorgt, um diesem enormen Kostenintensiven aufwand einen Sinn zu geben. Kostenpunkt insgesamt etwa 800 Euro nur Ersatzteile inkl. Steuergerät (ohne Arbeitszeit, da alles eigene Handarbeit)

Das soll nur als Warnung an alle anderen gelten die das selbe Problem besitzen... Sucht euch auf bekannten "Tauschbörsen" ein günstiges gebrauchtes funktionsfähiges Steuergerät, das erstspart euch mehrere tausend Euro in der Werkstatt ;)
Response:
Hallo Daniel,

ich denke nicht, dass dein kaputtes Ventil mit dem Brücken des Benzinpumpenrelais zusammen hängt.

Ein Ventil brennt durch wenn die Verbrennung zu heiß abläuft. Die passiert bei falschem Gemisch im Zylinder. Die Benzinpumpe ist jedoch ungeregelt und hat somit keinen Einfluss auf das Gemisch (außer sie ist so verschlissen, dass nicht mehr genug Druck an den Einspritzventilen anliegt). Ich würde bei verbrannten Ventilen mehr Richtung Lambdasonde, Klopfsensor, Luftmassenmesser, Benzindruckregler suchen.

Auch es es nicht so, dass nach dem Brücken der Masseleitung das Steuergerät in den Notlauf geht, denn dann würde die Motorkontrollleuchte dauerhaft leuchten und das Auto nicht mehr schneller wie 120km/h fahren (und ich sicherlich das Vorgehen hier nicht als mögliche Lösung beschreiben).

Gruß

Kommentar hinzugefügt am: 28-Oct-2015
Super vielen Dank für diese Anleitung nun läuft mein Meriva endlich wieder .
Nach mehreren Teuren Werkstattbesuche die kein Abhilfe brachten bin ich auf diese Seite gestoßen und fahre jetzt schon über ein halbes Jahr ohne Probleme.

Kommentar hinzugefügt am: 19-Feb-2015
Hallo,
meine Tochter fährt den Meriva A und hat die gleichen Probleme. Gleiches Baujahr, gleicher Motor. Wie in Ihrem Fall wurde auch durch eine Werkstatt die Masse umgelegt. Nachdem der Wagen eine Nacht gestanden hat, springt er gar nicht mehr an. Woran könnte das liegen? Ihren Bericht habe ich erst nach der Reparatur gefunden und gelesen.

Liebe Grüße
Susanne
Response:
Hallo Susanne,

das ist so aus der Ferne natürlich ganz schwer zu sagen! Auch weiß ich nicht was die Werkstatt im Detail getan hat. Unter Umständen wurde die Benzinpumpe aus versehen so angeschlossen, dass sie immer lief. Das könnte Ihr über Nacht durchaus den Rest gegeben haben. Ist aber nur eine Vermutung!

Kommentar hinzugefügt am: 09-Mar-2014
Hi,

klasse Beitrag! Mein Signum Bj. 03 2.0 Z20NET steht mittlerweile schon 6 Wochen bei Opel. Das CIM musste ausgetauscht werden 520 Euro und nu springt der Motor nicht an. Angefangen hat das Ganze mit kompletten Ausfall des Tachos + Zündung. Schlüssel rein gedreht und NIX gar nichts passierte, kein Kontrolllämpchen kein Anlasser - quasi als hätte mir jmd die Batterie / den ganzen Motor geklaut - einfach tot. Und nun will die Opel Werkstatt das Motorsteuergerät austauschen.

Vlt hast du mal paar Tipps wie ich die 1200 euro sparen kann.

Gruß
Micha
Response:
Bist du der Thread-Ersteller aus dem Motor-Talk Forum?

Konkret meine ich diesen Thread Mein Sigi ist der tot?

Falls nicht, dort geht es um ein ähnliches Problem....

Kommentar hinzugefügt am: 25-Aug-2013
Hallo,
ich habe bei meinem Meriva auch gerade diese Problematik.
Kann man tatsächlich nach einem Jahr noch sagen das es funktioniert?

Gruß Micha
Response:
Ja, funktioniert bisher ohne Probleme!
Man sollte lediglich nicht unnötig das Fahrzeug mit eingeschalteter Zündung ohne Motor laufen lassen, da dann die Kraftstoffpumpe dauerhaft läuft und gegen den Druck arbeitet. Auch geht das auf die Batterie.

Kommentar hinzugefügt am: 09-Jul-2012
Hallo
Ich fahre einen Opel Vectra B Z16XE
Und ich habe das braun grüne Kabel komplett vom MSG getrennt,und habe das Kabel direkt an die Batarie geklemmt.
Und er läuft wie ne Biene.
Danke für deinen Beitrag

© 2007 - 2017 Stefan Günther www.servicemensch.info
Sitemap4GoogleBot (xml)
Script Time: 0.0147 sec.